Unable to see the NSXT_EDGE tab in the Password manager on SDDC.
search cancel

Unable to see the NSXT_EDGE tab in the Password manager on SDDC.

book

Article ID: 380425

calendar_today

Updated On:

Products

VMware SDDC Manager

Issue/Introduction

Unable to see the NSXT_EDGE accounts in the password manager.

Unable to see the details for NSX-T Edge Clusters in the API Explore with the following error:

{
    "errorCode": "RESOURCE_NOT_FOUND",
    "arguments": [
        "#####-###-####-####-#######"
    ],
    "message": "The requested resource #####-###-####-####-####### is not available",
    "referenceToken": "######"
}

Environment

SDDC Manager 4.x

SDDC Manager 5.x

Cause

During deletion of an old workload domain and NSX edges some stale entries were left in the SDDC environment. 

Resolution

Resolution to this issue requires editing the SDDC database.  Please open a Broadcom support case for further assistance with this process.