Starting CA SymDump Batch r 9.1 under CAIRIM client receives error message CAS9140E
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Starting CA SymDump Batch r 9.1 under CAIRIM client receives error message CAS9140E

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Article ID: 38014

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Updated On:

Products

SymDump for CICS SymDump Batch

Issue/Introduction

Problem: 

After upgrading to CA SymDump Batch r 9.1 from r 8.5 using the CAIRIM utility the client receives message CAS9140E - INIT ERROR: CASYMDUMPBATCH VER $Z85, INIT ROUTINE RC=S806 

Environment: 

Z/OS 

Cause: 

The client forgot to updated the CAIRIM initialization control card for release r 9.1.

The client was using the CA SymDump Batch r 8.5 initialization control card below when trying to start CA InterTest batch  r 9.1.

PRODUCT(CA SYMDUMP BATCH) VERSION($Z85) INIT(RX85INIT)  

Resolution:

The client needs to use the CA SymDump Batch  r 9.1 initialization control card below when starting CA SymDump Batch r 9.1.

PRODUCT(CA SymDump Batch) VERSION(VHA0) INIT(CAVHINIT)

Additional Information:

For further information please see the CA SymDump Batch r 9.1  Installation guide.

Environment

Release: SYMDBA00200-9.1-SymDump-Batch
Component: