Additional permissions required on VMC-D
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Additional permissions required on VMC-D

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Article ID: 379989

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Updated On:

Products

VMware

Issue/Introduction

When attempting to connect 3rd party external products (i.e.: Zerto, Nutanix) to a VMC-D vCenter, the 3rd party product logs may indicate a lack of permissions or a permission denied message.

Environment

VMC-D

Cause

The default cloudadmin account is missing certain permissions required by certain external products by design to protect the management layer. 

Resolution

A ticket must be opened with VMware by Broadcom support to engage the engineering team which may be able to assist in adding required permissions where needed.