Users unable to access OPSVIEW panel 4.11.2
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Users unable to access OPSVIEW panel 4.11.2

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Article ID: 379973

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Updated On:

Products

OPS/MVS Event Management & Automation

Issue/Introduction

We are running into an odd issue where users on some environments are unable to access the SSM panel 4.11.2 (View Monitored Resource Information).

When trying to access the panel, nothing happens. 

Environment

OPS/MVS

Cause

Some possible causes according to our knowledge base:

1) Bad ISPF library allocations. For this possibility, you need to run the TSO ISRDDN command and check if all required OPS/MVS libraries are allocated. A mix of OPS/MVS releases can also cause this type of issue.

2) AOF REXX Workspace field of the TSO user is too small 

3) Security issues. Set the parameter BROWSESEC to YES, recreate the problem and check if any error messages are logged in the OPSLOG.

4) The library allocated to the ISPTABL DD of the TSO userid is too small 

Resolution

Take the appropriate action according to the causes described above.


1) The required libraries are listed in the link below:

Make OPSVIEW Facilities Available Under TSO

2) Visit the OPSVIEW panel 0.1 and increase the value of the parameter "AOF REXX Workspace" 


3) Update the security rule that is causing the problem to grant authority to the affected users


4) Allocate a larger dataset to the DD ISPTABL of the affected userids (usually the ISPF profile dataset).