VIP Login authentication failed in Edge browser
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VIP Login authentication failed in Edge browser

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Article ID: 379855

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Updated On:

Products

VIP Service

Issue/Introduction

In Edge browser, after entering the security code, the VIP login authentication is done successfully as per the transaction report however it is not redirected to the application with a success. It remains on the VIP login page.

Following the submission of the code, the user must click cancel to proceed. 

Environment

Symantec VIP

SiteMinder 12.x

Cause

As part of VIP 2024 October release, an update in VIP Login to address a vulnerability resulted in an issue where the older IE browser (version 11 and older) doesn’t have support for the new library used in the VIP Login.

Resolution

The Symantec VIP product team has rolled back the changes and implemented an alternative solution where older browsers are also supported.