CMP Portal - entitlement config error "User is already active in other tenant: [tenant-name]"
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CMP Portal - entitlement config error "User is already active in other tenant: [tenant-name]"

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Article ID: 379837

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Updated On:

Products

CASB Gateway Advanced CASB Advanced Threat Protection CASB Audit CASB Gateway CASB Security Advanced CASB Security Advanced IAAS CASB Security Premium CASB Security Premium IAAS CASB Security Standard CASB Securlet IAAS CASB Securlet SAAS CASB Securlet SAAS With DLP-CDS

Issue/Introduction

When trying to configure New CASB entitlement CMP Admin gets Error Message: "User is already active in other tenant"

Cause

CloudSOC (CASB) only allows one active user per tenant (same email address.)

 

 

Resolution

CASB configuration error must be reset by the support team.

Before attempting re-provision do one of the following:

  • Create a new CMP Admin user with unique email address to configure a new CASB tenant (user must be deactived or does not exist in any CASB tenant)
  • Deactivate the Sysadmin in the existing CloudSOC tenant
  • Delete the old CloudSOC tenant (if applicable)