CMP Portal - entitlement config error "User is already active in other tenant: [tenant-name]"
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CMP Portal - entitlement config error "User is already active in other tenant: [tenant-name]"

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Article ID: 379837

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Updated On:

Products

CASB Gateway Advanced CASB Advanced Threat Protection CASB Audit CASB Gateway CASB Security Advanced CASB Security Advanced IAAS CASB Security Premium CASB Security Premium IAAS CASB Security Standard CASB Securlet IAAS CASB Securlet SAAS CASB Securlet SAAS With DLP-CDS

Issue/Introduction

When trying to configure New CASB entitlement CMP Admin gets Error Message: "User is already active in other tenant"

Cause

CloudSOC (CASB) only allows one active User with the same email address.

When CMP Admin configures a new CloudSOC (CASB) tenant he gets a welcome email as the first SysAdmin

CloudSOC (CASB) only allows one active User with the same email address.

CMP Admin trying to activate new entitlements was already a CloudSOC SysAdmin in another tenant

Resolution

CASB Securlet Entitlement in error must be reset by CMP Team.

Then Customer can create a new CMP Admin user with unique email address to configure new CASB tenant