OBS Unit is not filtering results in the Portfolio Investments page
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OBS Unit is not filtering results in the Portfolio Investments page

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Article ID: 37982

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Updated On:

Products

Clarity PPM On Premise

Issue/Introduction

Problem:

We have configured the 'OBS Unit' field to appear on the Portfolio Investment page.  When we try to filter for any OBS Unit with any OBS Unit - Filter Mode, the results do not change.  The filter is not working.

Steps to Reproduce:

  1. Login to the application as a Portfolio Manager
  2. Open an existing Portfolio and navigate to the Investments tab
  3. Configure the 'OBS Unit' to appear on the Filter Section
  4. Select an OBS Unit and an OBS Unit - Filter Mode and click 'Filter' button

Expected Result: Results should be reduced base on filter criteria

Actual Result: Results remain the same, no filtering is accomplished

Cause:

Caused by CLRT-79091

Resolution:

Targeted for resolution in the next release (Armstrong)

Workaround:

None.  This field cannot be used until the issue is fixed, therefore it is recommended to remove the field from the Filter Section configuration. 

Environment

Release: ESPCLA99000-14.3-Clarity-Extended Support Plus
Component: