Problem:
After upgrading to CA InterTest batch r 9.1 from r 8.5 using the CAIRIM utility the client receives message CAS9140E - INIT ERROR: CAINTERTESTBATCH VER MR85, INIT ROUTINE RC=S806.
Environment:
Z/OS
Cause:
The client forgot to updated the CAIRIM initialization control card for release r 9.1.
The client was using the CA InterTest batch r 8.5 initialization control card below when trying to start CA InterTest batch r 9.1.
PRODUCT(CA InterTest Batch) VERSION(MR85) INIT(MR85INIT) PARM(220)
Resolution:
The client needs to use the CA InterTest batch r 9.1 initialization control card below when starting CA InterTest batch r 9.1.
PRODUCT(CA InterTest Batch) VERSION(VHA0) INIT(CAVHINIT) PARM(220)
Additional Information:
For further information please see the CA InterTest batch r 9.1 Installation guide.