After password change PAM to Service Catalog Integration not working
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After password change PAM to Service Catalog Integration not working

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Article ID: 379644

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Updated On:

Products

CA Service Management - Service Desk Manager CA Process Automation Base Process Automation Manager CA Service Catalog

Issue/Introduction

We have changed password for user id which is used for integration between ITPAM and Service Catalog.  We have also changed the integration settings in both applications to reflect the new password.  However, the integration still doesn't work.

Environment

ITPAM 4.x

Service Catalog/Service Desk 17.x

Cause

In searching through the SDM and SLCM workflows and processes imported into ITPAM we found a connector dataset that had not yet been updated.

Resolution

Use the "Advanced Search" in ITPAM to locate all dataset objects.  Be sure to update all SDM and SLCM-related datasets with the new password.