Regenerate EEM .p12 certificate
search cancel

Regenerate EEM .p12 certificate

book

Article ID: 379638

calendar_today

Updated On:

Products

CA Process Automation Base

Issue/Introduction

When configuring an environment with EEM and PAM we configured an EEM cluster.

After running the PAM integration in the PAM installer, PAM authentication fails in PAM, but is successful in EEM.

PAM Authentication fails with an error saying "The specified user ID, password, or token is invalid."

Unregistering PAM from EEM and then reregistering the application with EEM does not resolve the issue.

 

Environment

Process Automation 4.4 CP03

EEM 12.6.6

Cause

Customer installed CP03 using JAVA 8 when we require JAVA 11 to install the p12 certificate correctly.

Resolution

Rerun the CP03 Installer

Progress to the screen where you select the root directory of the JDK installation.

Under Java Home Directory, please be sure to select a supported version of Java 11.

Additional Information