Symantec My VIP self-service portal page opens up to a blank page
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Symantec My VIP self-service portal page opens up to a blank page

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Article ID: 379517

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Updated On:

Products

VIP Service

Issue/Introduction

A blank page appears when opening up My VIP or the VIP self-service portal to add or manage VIP credentials. This includes redirects to My VIP through app-embedded browsers. 

Cause

My VIP and the VIP Self-Service portal do not support Internet Explorer ("Trident") or Microsoft Edge Legacy (called "EdgeHTML")

Notice: Webviews from Internet Explorer and Microsoft Edge Legacy are still used in Office Add-ins

Some combinations of platforms and Office versions, including volume-licensed perpetual versions through Office 2019 (such as Outlook and Teams), still use the webview controls that come with Internet Explorer 11 (called "Trident") and Microsoft Edge Legacy (called "EdgeHTML") to host add-ins, as explained in this article. Internet Explorer 11 was disabled in Windows 10 and Windows 11 in February 2023, and the UI for launching it was removed; but it's still installed on those operating systems. So, Trident and other functionality from Internet Explorer can still be called programmatically by Office. (source: https://learn.microsoft.com/en-us/office/dev/add-ins/concepts/browsers-used-by-office-web-add-ins

My VIP self-service portal through direct login or when redirected through MFA no longer connect when using Internet Explorer or Microsoft Edge Legacy, and a blank page is encountered.

Resolution

Log in with a supported browser, such as Edge, Firefox, Safari, or Chrome. 

Upgrade or adjust the settings in your app-embedded webview to use a supported browser.