ACL configured to restrict SSLV management access not wroking as expected
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ACL configured to restrict SSLV management access not wroking as expected

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Article ID: 379342

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Updated On:

Products

SV-3800 SSL Visibility Appliance Software SV-1800 SV-2800 SV-800 SV-S550

Issue/Introduction

User are able to access SSLV Management from network which is not allowed in ACL (Access Control List).

Cause

ACL is configured however it is not enabled.

Entires added within ACL configured with incorrect mask.

Resolution

[#1] Make sure ACL is enabled. To enable ACL refer to the following steps

To modify management network settings:
  • On the (Platform Management) menu, select Management Network.
  • In the Management Network panel, click Edit.
  • In the Edit Management Network dialog, make sure Enable Access Control Lists checkbox is enabled/CHECKED.
  • Click OK and Apply the changes.

Reference link: Modify Management Network Settings


[#2]
While configuring an ACL with single IP address make sure it is added without any subnet mask or add it with subnet mask /32.

Important note: If you enter single IP address with subnet mask /0 then in backend that entry is getting translated to 0.0.0.0/0 (i.e. any) which will grant access to any IP address.

Reference link: Access Control Lists