Unable to log in with Active Directory account that is member of the Protected Group
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Unable to log in with Active Directory account that is member of the Protected Group

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Article ID: 379233

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Updated On:

Products

VMware Aria Suite

Issue/Introduction

Local account authentication failed with the following errors.

 

UI Runtime.log may have the following errors which differed to what the login UI is showing. This is an important piece of information that may misguided the troubleshooting efforts. There isn’t anything wrong with the username or the password. Cassandra group or user table would show that the account is unlocked. However certain accounts simply unable to login with errors.

[com.datastax.oss.driver.internal.core.control.ControlConnection] [[h11] Authentication error (AuthenticationException: Authentication error on node 127.0.0.1:9042: server replied with 'Provided username cassandra and/or password are incorrect' to AuthResponse request)]

Authentication error on node 127.0.0.1:9042: server replied with 'Provided username cassandra and/or password are incorrect' to AuthResponse request)]

[2024-09-25 20:27:50.573+0000] [host11/XX.XX.XX.XX WARN] [com.datastax.oss.driver.internal.core.control.ControlConnection] [[host11] Authentication errors encountered on all contact points. Please check your authentication configuration.]

[com.vmware.loginsight.web.actions.misc.LoginActionBean] [User login failure: Bad username/password attempt (username: Domain\Username)]

 

 

Environment

VMware Aria Operations for Logs 8.18

Cause

The authentication mechanism cannot bypass the security of Microsoft Protected Group membership.

Resolution

Verify that the credentials are correct and the account is not locked. Use an Active Directory user that is not a member of the Protected Group for login.