Unable to find SDE Product Downloads on the Broadcom Support Portal
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Article ID: 379208
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Updated On:
Products
VMware Integrated OpenStack
Issue/Introduction
Expected products are missing in the My Downloads section of your Broadcom Support Portal.
Environment
Software Defined Edge
Cause
Broadcom Support Portal has the downloads separated by division.
Resolution
1. Locate the dropdown in the top right corner of the page. 2. Change the dropdown to the correct division. In this example, Software Defined Edge. 3. You will now see the Products associated with that division in your My Downloads section.