Unable to edit ComputeManager from NSX UI
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Unable to edit ComputeManager from NSX UI

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Article ID: 379147

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Updated On:

Products

VMware NSX

Issue/Introduction

Editing the compute manager from UI shows the below error:

"You cannot edit ComputeManagerModelMsg/OC-X-X-X-6831 because it is already modified through another operation and its revision number has changed." 

Environment

VMware NSX

Cause

This issue typically occurs when another session is opened in a different tab of the same browser or in a different browser. This creates a new revision number while you're trying to edit, and since you're attempting to make changes before the previous session is saved, it leads to a conflict with the earlier revision number.

Resolution

To resolve this issue, please make sure all other browsers accessing the same NSX and editing the Compute Manager are closed, or that any changes have been saved, before starting a new edit. This is important because each time you initiate an edit, a new revision number is generated for the changes being applied.

To successfully edit the object, cancel this operation, refresh the object and retry the edit operation.

Additional Information

NA