VMware Aria Log Insight (vRLI) inventory sync from VMware Aria LifeCycle Manager (vRLCM) fails
search cancel

VMware Aria Log Insight (vRLI) inventory sync from VMware Aria LifeCycle Manager (vRLCM) fails

book

Article ID: 378842

calendar_today

Updated On:

Products

VMware Aria Suite

Issue/Introduction

  • The VMware Aria Lifecycle Manager (LCM) is failing to execute inventory sync request for vRealize Log Insight (vRLI) with the following error: Unable to connect to host. Check host details and retry.java.net.ConnectException: Connection refused (Connection refused).
  • vRLI synchronization attempts to use the admin credentials for vRLI, but login to the vRLI admin page directly from vRLI UI is unsuccessful.

Environment

  • VMware Aria LifeCycle Manager 8.x 
  • VMware Aria Log Insight 8.x 

Cause

  • The vRLI synchronization fails because the vRLI admin credentials are not working, preventing LCM from performing an inventory sync.

Resolution