VMware Aria Log Insight (vRLI) inventory sync from VMware Aria LifeCycle Manager (vRLCM) fails
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VMware Aria Log Insight (vRLI) inventory sync from VMware Aria LifeCycle Manager (vRLCM) fails

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Article ID: 378842

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Updated On:

Products

VMware Aria Suite

Issue/Introduction

  • The VMware Aria Lifecycle Manager (LCM) is failing to execute inventory sync request for vRealize Log Insight (vRLI) with the following error: Unable to connect to host. Check host details and retry.java.net.ConnectException: Connection refused (Connection refused).
  • vRLI synchronization attempts to use the admin credentials for vRLI, but login to the vRLI admin page directly from vRLI UI is unsuccessful.

Environment

  • VMware Aria LifeCycle Manager 8.x 
  • VMware Aria Log Insight 8.x 

Cause

  • The vRLI synchronization fails because the vRLI admin credentials are not working, preventing LCM from performing an inventory sync.

Resolution

  • Ensure the vRLI cluster is healthy and working. 
  • Ensure FIPS mode is enabled in LCM if applicable.
  • Ensure that the admin page of vRLI is accessible and working. If needed, reset the vRLI admin page credentials using the instructions provided in the relevant knowledge base article: How to reset and unlock the local admin account in Aria Operations for Logs
  • Once you are able to login to the vRLI admin page, retry the inventory sync from the LCM.