VMware SDWAN Edge Activation (RMA Reactivation) email is not received by the recipient
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VMware SDWAN Edge Activation (RMA Reactivation) email is not received by the recipient

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Article ID: 378834

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Updated On:

Products

VMware VeloCloud SD-WAN Edge Appliance

Issue/Introduction

While activating the SDWAN Edge, Customers might fail to get the activation emails.

The same can happen while doing reactivation of an old edge.

Environment

Velocloud SDWAN Edge , VMware SDWAN Edge

Cause

The process of activating an edge is described in the below document

Activation Admin guide

The activation links comes with a sender address as "[email protected]"

Customer email rules can detect this as a Spam and move to Spam or Junk folder.

Resolution

Customer email rules can detect this as a Spam and move to Spam or Junk folder.


Please check the spam or junk folder for activation emails from sender "[email protected]" with subject "Edge Activation for edge <Edge Name on the VCO>"


If the email is seen neither in Inbox nor in Spam/Junk folder, open a case with Tech support for further investigation.