Cluster status in the Admin UI is stuck Enabling High Availability (HA)
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Cluster status in the Admin UI is stuck Enabling High Availability (HA)

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Article ID: 378783

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Updated On:

Products

VMware Aria Suite

Issue/Introduction

After adding a Data node and Witness node to the cluster and enabling High Availability (HA), the status stuck at "Enabling..." and did not change to "Enabled" even after waiting many days

Environment

VMware Aria Operations 8.x

Cause

A witness node is not required for a HA configuration and is unexpected. The only requirement to enable HA configuration is a Data node that can be promoted to the Primary Replica node during HA enablement.

Resolution

Revert the Aria Operations cluster to snapshots or backups that were taken prior to adding the new nodes to the cluster, redeploy the data node, and enable HA configuration.