Discovery Time Limit not respected
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Discovery Time Limit not respected

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Article ID: 378760

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Updated On:

Products

CA Configuration Automation

Issue/Introduction

Discovery Time Limit is set to the CCA server, when it reaches the time limit, it immediately stops the discovery 
from the server, but at the agent side the request will continue till the api call gets completed.

Environment

CA Configuration Automation - All versions

Cause

Since the agent priority was set to low which takes discoveries longer to complete during this process agent will 
retry and it also looks for previously discovered components all this logging was adding to the agent log.

Resolution

It is recommended to set the agent priority to Highest for optimal discovery operation.