TAMz failed with License Key error TMR0164E An LMP key is required to run PROD(CA)
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TAMz failed with License Key error TMR0164E An LMP key is required to run PROD(CA)

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Article ID: 378728

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Updated On:

Products

Trusted Access Manager for Mainframe

Issue/Introduction

We noticed TAMz Product failed with License key error TMR0164E An LMP key is required to run PROD(CA) - TAMz for RACF. But when we checked in Syslog the PROD(CA) LMP code gets initialization successfully with messages CAS9115I - INPUT: PROD(CA) DATE(14DEC24) CPU(*SITE*-/nnnnnnn) LMPCODE(*******) and   CAS9190I - PRODUCT (CA) KEY ACCEPTED FOR THIS CPU.

Environment

Product: Trusted Access Manager for Mainframe

Cause

TAMz was started at the same time as CAS9.

Resolution

TAMRSTC starting up……

14.21.46 STC07324  IEF403I TAMRSTC - STARTED - TIME=14.21.46

CAS9 starting up…….

14.21.46 STC07325  CAS9115I - INPUT: PROD(CA) DATE(14DEC24) CPU(*SITE*-/nnnnnnn)

This caused TAMz to issue message……

TMR0164E An LMP key is required to run PROD(CA) - TAMz for RACF

Recommend to slow down the start up of TAMz at IPL time so you don’t get into this timing issue on this Lpar