Mac Sequoia blank screen when login to pam
search cancel

Mac Sequoia blank screen when login to pam

book

Article ID: 378727

calendar_today

Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

After logging to PAM, next dialog is opened blank, without any controls on it.

Environment

PAM 4.1.7

Cause

The incompatibility is with the JxBrowser component, which is the browser that the PAM client uses. Per JxBrowser vendor this affects versions 7.37.2 and older. PAM 4.1.7 uses 7.37.2 and therefore is affected. The latest releases 4.1.8 and 4.2 use newer JxBrowser versions and should not have this problem. Per PAM Product Management there are no plans to update the JxBrowser version in 4.1.7.

Resolution

Therefore the only option from the PAM side is to upgrade to 4.1.8 or 4.2. The only other option is to uninstall the Sequoia update.