Lookup Service Status: Offline in the VMware Cloud Director Availability landing page
book
Article ID: 378654
calendar_today
Updated On:
Products
VMware Cloud Director
Issue/Introduction
- In the VMware Cloud Director Availability landing page you can see a yellow triangular warning stating Lookup service "Status: Offline"
- in the health menu you can see under manager Service status on Lookup Service connectivity a warning "Lookup Service is not configured"
Environment
VMware Cloud director Availability 4.7.3
Cause
This issue occurs because the Lookup Service details were not provided during the initial configuration on the manager service.
Resolution
To resolve this issue populate the Lookup Service details in the manager Web interface.
- Login in the manager service using the root credentials at
https://Cloud-Replication-Management-Appliance-IP-Address:8441/ui/admin
- on the settings menu in the Lookup Service field click on edit and fill up the Lookup service details
- Click Apply
You can find more information about VMware Cloud Director Availability first deployment configuration follow the link Configure the Cloud Service in the Cloud Director site
Additional Information
Note: This can also happen if NTP is not in sync between VMware Cloud Director Availability appliances and vCenter Server.
Feedback
thumb_up
Yes
thumb_down
No