Avatar not displaying after DB refresh
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Article ID: 378563
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Updated On:
Products
Clarity PPM SaaS
Clarity PPM On Premise
Issue/Introduction
After database refresh, user avatar is not displaying, an error is thrown:
global.errors.load.avatar
Environment
Any Supported Clarity release
Cause
Files are not synced between PROD and the refreshed environment
Resolution
- When you perform a database refresh, always ensure you also copy the current PROD filestore so it matches also in the target environment
- For SAAS, please raise a Support request to check the filestore copy was performed successfully as part of the refresh job
Feedback
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Yes
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No