Aria Automation is unable to manage any vCenter resources after the vCenter's name has been changed.
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Aria Automation is unable to manage any vCenter resources after the vCenter's name has been changed.

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Article ID: 378557

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Updated On:

Products

VMware Aria Suite

Issue/Introduction

After changing the fully qualified domain name (FQDN) of a vCenter instance, Aria Automation is unable to complete data collection and you cannot manage resources associated with it's Cloud Account.

Environment

VMware Aria Automation 8.x

Cause

Aria Automation identifies Cloud Accounts based on FQDN and associated certificate.  Changing of a vCenter FQDN will cause Aria Automation to lose track of the endpoint and the ability to manage it.

Resolution

Changing of the vCenter FQDN of an active, managed Aria Automation Cloud Account is unsupported action.  To resolve this, there are two options.

Revert Changes

Revert your vCenter FQDN and associated certificates and update the Cloud Account to ensure that the endpoint is trusted and active again.

Rebuild the Resource

The alternate option is to rebuild the Cloud Account in Aria Automation:

  1. Add a new Cloud Account.
  2. Recreate all associated resources including Cloud Zones, Image Mappings, Network Profiles, etc.
  3. Onboard any active deployments that exist for the previous Cloud Account so you can re-manage them.