Unable to access ClientNet: "You are not authorized to log in from your current location. Please contact your administrator"
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Unable to access ClientNet: "You are not authorized to log in from your current location. Please contact your administrator"

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Article ID: 378515

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Updated On:

Products

Email Security.cloud

Issue/Introduction

You are encountering the following error when trying to log in to the ESS portal (ClientNet):

You are not authorized to log in from your current location. Please contact your administrator

Environment

Email Security.cloud

Cause

You are encountering this error because the IP address you are using to log in is not included in the IP restrictions allowed list

Resolution

To resolve the issue, please ensure you log in from an IP address that is permitted by the existing IP restrictions. Alternatively, you can add the required IP address to the allowed list. To do this:

  1. Navigate to Administration > Access Control.
  2. Enter the IP address or the desired range, then click Add.
  3. Click on Activate to enable the newly added IP address