AppNeta Metrics from graphs appear incorrectly
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AppNeta Metrics from graphs appear incorrectly

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Article ID: 378434

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Updated On:

Products

AppNeta

Issue/Introduction

Some of my reports, PDF or delivery paths aren't showing the metrics I would expect.  The graphs and images look erroneous, incorrect and do not match the data.

Cause

This can be caused by the data retention and the summarization that is performed from the data.  AppNeta's Delivery paths retain the Continuous monitoring data for a period of  365 days  (for SaaS and OnPrem), with a detailed 1 minute granularity for 21 days.  After this time it may be subject to summarization. 

 

Resolution

The product is designed with this feature, however you can practice the following steps to help view the data from your critical events.  When possible, view Data before 21 days, and Export to PDF that may required after the 21 day mark.

For Live data, zooming into the data to the 20 minute range can provide individual details on the events that took place.  For example, we can see the test results which occurred every minute see the Data Loss chart below:

 



1. In the Data Loss chart in the above image, if you click on the data-point, it will focus the results of the Data Loss value "2.56%" at 14:50:31 EDT   

2. By Hovering over these data-points, you can see how the loss varied between each test event.  In this above example the , 351 test packets were sent with 5 being lost, indicating a 1.42% packet loss event, at 14:51:11 EDT

After summarization has occurred, the granularity will be reduced and will be greatly summarized.

 

Additional Information