SD Job Container for staging packages remains in status SW Delivery Ordered
search cancel

SD Job Container for staging packages remains in status SW Delivery Ordered

book

Article ID: 378272

calendar_today

Updated On:

Products

CA Client Automation - IT Client Manager CA Client Automation

Issue/Introduction

A SD Job Container for a staging SD package remains in "SW Delivery Ordered" status.
In delivery trace, DTS transfer is done successfully :

Environment

Client Automation - All Versions.

Cause

A possible cause is that there are a lot of SD Job Containers in priority 1 or 2. TaskMan is spending all time to process these job containers and has not time to process the "Data Transport Monitor" task (it is in priority 5)

Resolution

  • Update the priority of SD Job Container in priority 1 or 2 to 5

  • Maybe these job containers are created by Evaluation of Software Policy.
    If a Software Policy generates SD Job container in priority 1 or 2, right click on the Policy and select "Unseal to Disable/Edit"



    Open the properties of the Policy and change the priority to 5



    Seal again the policy.

Additional Information

Following SQL Query 

SELECT 
dateadd(ss, creationtime, convert(datetime, '19700101')) 'Creation Time',
dateadd(ss, activationtime, convert(datetime, '19700101')) 'Activation Time',
priority,* FROM usd_task
WHERE tasktype=14

returns the creation and activation time of "Data Transport Monitor" task.
If activation time is old, it means that TaskMan has not executed this task for a long time.