Aria Operations is showing the following message on the UI: "Communication Error: Timeout reached while trying to communicate with the server. Try refreshing the UI manually"
search cancel

Aria Operations is showing the following message on the UI: "Communication Error: Timeout reached while trying to communicate with the server. Try refreshing the UI manually"

book

Article ID: 378242

calendar_today

Updated On:

Products

VMware Aria Suite

Issue/Introduction

The Aria Operations keeps showing the message "Communication Error: Timeout reached while trying to communicate with the server. Try refreshing the UI manually" on the UI. After refreshing the page, the message goes away for a short time and then return again.

Environment

Aria Operations 8.x

Cause

This would normally be caused by temporary network issues that affects the stability of the cluster.

Resolution

The workaround for this issue is to reboot Aria Operations fully by taking the cluster offline and then rebooting Aria Operations VMs in vCenter.

Aria Operations fully reboot:

  • Go to Aria Operations ADMIN UI page.
  • Take the cluster OFFLINE.
  • Once ALL nodes and the cluster is offline, login to the vCenter where the Aria Operations VMs are located.
  • Run the Guest OS Restart for ALL the Aria Operations VMs (only the analytics nodes. CPs are not included here).

Once the VMs are fully rebooted showing the main blue screen in vCenter, login to the Aria Ops ADMIN UI page again and click on Bring Cluster Online.

If the issue returns, please open a case with support.