Recovery site Replication shows no data in VLCR UI
search cancel

Recovery site Replication shows no data in VLCR UI

book

Article ID: 378204

calendar_today

Updated On:

Products

VMware Live Recovery

Issue/Introduction

  • Post upgrading vLCR Orchestrator and cloud filesystem to version 7.27.3 the connector appliance info may still show older version in Connector Info Wizard. 



  • Protection tasks may fail for some of the VMs with various errors. 

  • Protection tasks may fail for some or all the VMs with error "Failed to snapshot VM 'vmName' during stage: performing backup. Service da.vmc.vddk.VDDK is unavailable"
  • Previewing VMs matching any query(tags) in the protection group may fail with error "There was an error getting the data".



  • In rare cases you may receive email alert as below 

     

    -------------------------------------------------------
    Severity: INFO
    Description: Critical cloud service process recovered
    Region: eu-west-2
    Datastore name: xxxx-xxxx-xxxx-xxxx
    Timestamp: AM UTC

    Alarm type: CloudServiceProcessRecovered
    --------------------------------------------------------

Environment

VMware Live Cyber Recovery 7.27.x

Cause

Due to version mismatch some of the docker services on the connector appliance may be in stale state. Below steps can be used to validate

  1. This issue occurs only on the grounds of stale version or Legacy version.
  2. The connector version should be latest matching your VLCR deployment version.
  3. The Connector appliance OS version should not be Legacy-22.xx.

Resolution

Reboot the connector appliance/s once and confirm the version matches the orchestrator instance. Refer How to verify connector information

If this does not update, re-deploy the connector appliance/s. 

Refer Deploy vLCR Connector .