Downloading Binaries from Online Repo fails with Error Code: LCMMYVMWARE60009
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Downloading Binaries from Online Repo fails with Error Code: LCMMYVMWARE60009

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Article ID: 378123

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Updated On:

Products

VMware Aria Suite

Issue/Introduction

When trying to download the product binaries online through LCM we see the following Error

 

Error Code: LCMMYVMWARE60009
Failed to get access token from https://my.vmware.com. Please check your credentials and the connection. Incase of proxy configured, please check proxy server details.
Error occurred while downloading product binaries from MyVMware account : [email protected]. Please check the logs for more detailsError occurred while fetching access token from https://apigw.vmware.com Status code : '500'. Status message : { "message":"failed the initial dns/balancer resolve for 'rocs-secure-prod.tkg.vmware.com' with: dns server error: 2 server failure" }

 

Cause

Following the VMware by Broadcom Day 2 transition on May 6, 2024, Customer Connect has been migrated to the Broadcom Support. 

 

Resolution

All Product Support Packs, along with product and patch binaries, will now need to be downloaded from the Broadcom Support Portal - https://support.broadcom.com/group/ecx/downloads

Users must then manually map these into the VMware Aria Suite Lifecycle - https://docs.vmware.com/en/VMware-Aria-Suite-Lifecycle/8.18/lifecycle-install-upgrade-manage/GUID-2C93EB0A-055C-4897-A764-77FC73EFE992.html

Additionally, all online download methods previously available in the VMware Aria Suite Lifecycle will be disabled in the user interface upon upgrading to our next release - https://docs.vmware.com/en/VMware-Aria-Suite-Lifecycle/8.16/rn/vmware-aria-suite-lifecycle-816-release-notes/index.html