Policy Based Encryption not working as expected
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Policy Based Encryption not working as expected

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Article ID: 378098

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Updated On:

Products

Email Security.cloud

Issue/Introduction

While configuring the PBE for Symantec Email Security.Cloud Data Protection policy, the email does not get encrypted or does not work as expected.
 
1. PBE Advanced Encrypted PDF Attachments Only Trigger Template (EU)
Description - The intended recipient receives the message with an unencrypted message body and each original attachment is embedded in its own encrypted PDF.
Result - Received the test emails in an encrypted PDF attachment rather than the original message body, with any attachments of the original message secured in an encrypted PDF.
 
2. PBE Advanced Encrypted Portal Trigger Template (EU)
Description - The intended recipient must retrieve the message from the secure email portal.
Result - Received the emails in an encrypted PDF attachment.
 
 
 

Cause

The customer does not have a valid Policy Based Encryption license.

Resolution

The customer should have a valid Policy Based Encryption license else the email will be treated like PBE Essentials messages rather than PBE Advanced messages. 

 

Additional Information