Session id (...) for Session (...) was not indexed appears in SDM stdlog
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Session id (...) for Session (...) was not indexed appears in SDM stdlog

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Article ID: 377974

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Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

The following error appears several times in stdlogs:

Alias (....) for Session (...) was not indexed

Session id (...) for Session (...) was not indexed

 

Environment

SDM 17.3 and 17.4

Cause

The message is more of a warning which can be ignored. The message just says that the session was already removed from the list and we are trying to remove it right now. It doesn't change the execution path in any way.

Resolution

These messages will be changed to WARN instead of ERROR starting from 17.4 RU3