MacOS Sequoia Support for PAM Client
search cancel

MacOS Sequoia Support for PAM Client

book

Article ID: 377959

calendar_today

Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

Some PAM users have upgraded to MacOS Sequoia and are now not able to load the SSO page. All they get is a blank screen with PAM Client 4.1.7. It appears the built-in Chromium browser is not able to display the Microsoft Azure login.microsoft.com authentication prompt.

Environment

Affects PAM releases up to 4.1.7

Cause

Per vendor this affects JxBrowser versions 7.37.2 and older due to a compatibility issue between the Sequoia release and the Chromium version that the JxBrowser is based on. PAM 4.1.7 uses 7.37.2 and therefore is affected. 

Resolution

Upgrade to 4.1.8 (JxBrowser version 7.41.1) or 4.2 (JxBrowser version 7.39.2), or any newer release, resolves this problem. As of September 2024 there are no plans to update the JxBrowser version in 4.1.7 or older releases.