Customer end tenant is clicking "OPEN VSPHERE" button for SDDC but it never loads and shows blank screen
search cancel

Customer end tenant is clicking "OPEN VSPHERE" button for SDDC but it never loads and shows blank screen

book

Article ID: 377851

calendar_today

Updated On:

Products

VMware Cloud Director

Issue/Introduction

When trying to manage the dedicated SDDC vCenter a blank screen appears in the web browser:

  1. Navigate to SDDC ORG in the UI.
  2. Click 'OPEN VSPHERE" button.
  3. Blank Screen appears.

Logs may show:

2024-08-22 14:51:11,418 | DEBUG    | pool-jetty-40             | SddcProxyHandler               | Invalid proxy authentication. | 

 

Environment

VMware Cloud Director 10.5.1.1

vSphere SDDC via VMware Reverse Proxy

Certificate on SDDC vCenter may have recently been changed.

 

Cause

This is caused by an invalid vCenter configuration and may be related to a username and password or invalid certificate.

Resolution

  1. Re-apply the desired username and password in the credentials for the connection to vCenter in Cloud Director.
  2. If prompted to accept a certificate, accept the new certificate once validated it is the expected certificate.