SDDC Manager has an issue when accessing the depot
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SDDC Manager has an issue when accessing the depot

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Article ID: 377825

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Updated On: 03-11-2025

Products

VMware SDDC Manager

Issue/Introduction

  • SDDC Manager has an issue when accessing the depot https://depot.vmware.com
  • Unable to authenticate the user to access the depot even when using correct credentials on the SDDC Manager UI >> Administration > > Online Depot (or Depot Settings) 
    • Error "Invalid username or password"
  • Unable to authenticate the user to access the depot even when using correct credentials in with async patch tool 
    • Error - "HTTP/1.1 401 Unauthorized"

Environment

VMware SDDC Manager

Cause

The cause of this issue is currently under investigation.

Resolution

Workaround: 

  • If the user account is locked, then reset the password and unlock the account.

https://profile.broadcom.com/web/forgot-password

  • If you continue to have an issue on authenticating to access the depot, refer KB article 327208 for additional troubleshooting steps.

Additional Information

Some customers are still experiencing the issue even after resetting their passwords when the new password contains special characters like ";" or "\".
They need to reset their passwords to the one without these specific characters and try again.