SDDC manager have Issue when accessing the depot
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SDDC manager have Issue when accessing the depot

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Article ID: 377825

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Updated On:

Products

VMware SDDC Manager

Issue/Introduction

  • SSDC manager have Issue when accessing the depot https://depot.vmware.com
  • An inability to authenticate to the depot even when using known good credentials on the SDDC Manager UI >> Administration > > Online Depot
    • Error "Invalid username or password"
  • An inability to authenticate the async patch tool to the depot even when using known good credentials
    • Error - "HTTP/1.1 401 Unauthorized"

Environment

VMware SDDC Manager

Cause

The cause of the issue is currently under investigation.

Resolution

Workaround: 

  • If the user account is locked then reset the password/unlock account.

https://profile.broadcom.com/web/forgot-password

  • If you continue to have issue authenticating with the Depot. Then, reference KB article 327208 for additional troubleshooting steps.

Additional Information

Some customers are still experiencing issues even after resetting their passwords containing special characters like ";" or "\".
They need to reset their passwords without using these specific characters and try again.