PAMSC PMD does not push the policies (10073 ERROR: Failed to receive reply)
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PAMSC PMD does not push the policies (10073 ERROR: Failed to receive reply)

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Article ID: 377690

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Updated On:

Products

CA Privileged Identity Management Endpoint (PIM)

Issue/Introduction

One endpint is not recieving policy updates from the master PMD. While troubleshooting we can see the error in the pmd error log.

On the PMD server
sepmd -L <PMD Master> shows the endpoint as unavailable
sepmd -e <PMD Master>  reports errors on each rule error 10037

On the endpoint
system messages file reports an error on sepmdpull "  ERROR: You are not connected to any host or PMDB"

Cause

There are several possible reasons for error 10073  -- LANG_E_RECV   -- ERROR: Failed to receive reply

1. Some temporary memory error within either the seagent or the sepmdd binaries is hung up causing the module to not respond to the data push.

2. A corrupted seos.ini

Resolution

If this is a one-time occurrence then simply recycling the services, or the host server will resolve this issue.

If the error reoccurs only on the one endpoint then it may be some corruption in the seos.ini which is affecting the load procedures. Replacing the seos.ini should resolve 

If this occurs on multiple endpoints then this may be an issue with a specific build of the modules. After upgrading to the latest available version for the OS version, if the issue reoccurs a support ticket should be opened with Broadcom to review.