Running a Report on a Spectrum Global Collection shows no data in NetOps Portal
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Running a Report on a Spectrum Global Collection shows no data in NetOps Portal

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Article ID: 377635

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Updated On:

Products

DX NetOps CA Performance Management - Usage and Administration

Issue/Introduction

Running a report on a Spectrum Global Collection group in DX NetOps Portal shows no data. 

Environment

DX NetOps Performance Management: 22.2, 23.3

Cause

The devices in the Spectrum Global Collection were not in the CAPCIPDomain to be synced over to DX NetOps Performance Management.

Resolution

Ensure that the devices that are in the Spectrum Global Collection you are reporting on are included in the CAPCIPDomain collection of devices to be synced over to DX NetOps Performance Management.