Issue:
When running a process containing a Service Desk operator, the following error occurs:
Exception occurred while processing request: service jar corresponding to updaterequestserviceoperation no longer exists.
Cause:
PAM is not finding the Service Desk connector jars. This is most likely due to the connector not being installed.
Resolution:
Download the Service Desk connector from support.ca.com. The download can be found under the product download area and will titled "Service Desk Connector" or "CA Product Connectors" depending on your product licensing. Stop Process Automation and launch the connector install. Make sure to check the checkbox to install the Service Desk Connector.