CASD6104 I/O error on CA SymDump file
search cancel

CASD6104 I/O error on CA SymDump file

book

Article ID: 37736

calendar_today

Updated On:

Products

SymDump for CICS SymDump Batch

Issue/Introduction

Problem: 

After a new install of CA SymDump for CICS r 9.1 the user enters the SYMD transaction to start the dump capture  and receives  error message CASD6104 I/O error on CA SymDump file. 

Environment: 

Z/OS

CICS 

Cause: 

It appears the PROTDMP file was not initialized after the VSAM cluster was defined. 

Resolution: 

The client rebuilt the PROTDMP file in question as per installation guide and this resolved the problem.

The CA SymDump for CICS VSAM file, PROTDMP, is the CA SymDump for CICS dump data set. This file contains all of the dumps that will be viewed and maintained with CA SymDump for CICS.

Use member SYMFILE in CAI.CABAJCL to create and initialize the PROTDMP file with program IN25INIT. This is the JCL used to delete,define and Initialize the PROTDMP file.

Additional Information: 

Please review the CA SymDump for CICS r 9.1 Installation guide step create the PROTDMP file.

Environment

Release: SYMDBA00200-9.1-SymDump-Batch
Component: