403 error - Clarity SaaS Access
search cancel

403 error - Clarity SaaS Access

book

Article ID: 377315

calendar_today

Updated On:

Products

Clarity PPM SaaS

Issue/Introduction

Scenario under consideration:

  • 403 error message is thrown when accessing a URL such as https://sample_tenant.ondemand.ca.com
  • This happens only for a specific user
  • It is noticed that accessing the above URL does not result in redirection to the IdP URL (since the environment is SSO enabled)
  • The redirection does not happen only on this specific user's laptop
  • The user works from home. Connects to the company network via a VPN
  • When the same user uses a different laptop/network to connect, the redirection to IdP URL happens successfully. Logging into Clarity SaaS is also noted to be successful
  • This specific user faces issues logging into other applications as well.

Cause

Network/laptop issue.

Resolution

  • Try to connect from the office network
  • Get the laptop checked from your company's IT department.