search cancel

No active servers discovered in NSA (CSA)

book

Article ID: 37727

calendar_today

Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

When you open the CSA and you cannot see the server and configure it. Clarity cannot discover the server and message is shown "No active servers discovered"

Cause

The hostname configuration for IPv4 and IPv6 in the etc/hosts file has to be done correctly

Resolution

1. Open the file etc/hosts on your operating system

In Windows this would be under the "X:\Windows\System32\drivers\etc"

2. Please ensure that you leave the localhost lines

   127.0.0.1        localhost

   ::1                  localhost

   xx.xx.xx.xx      Clarity_server_name

Example:

3. Restart the services 

4. Now you should have the server autodiscovered :

Attachments

1558723932172000037727_sktwi1f5rjvs16x1w.png get_app
1558723930275000037727_sktwi1f5rjvs16x1v.png get_app
1558723928034000037727_sktwi1f5rjvs16x1u.png get_app