Broadcom KB article is missing or 404
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Broadcom KB article is missing or 404

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Article ID: 377244

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Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

Your bookmarked Broadcom knowledge base article is no longer displaying and you see error 404.

Or you see the information in the article has completely changed from what it used to be before and you would like it switched back to be available

Environment

Any Supported platforms and releases

Cause

The KCS Team has improved, updated or retired the content 

Resolution

  • The KCS knowledge base content is a live database and will always be kept updated, the content will keep moving to remain relevant and useful to our customers
  • Specific legacy information will also be retired when it becomes outdated
  • Broadcom Support recommends to always use Search in Search engines such as Google, Bing etc., and internal search on our Support site to find relevant articles that are updated accordingly
  • We do not recommend bookmarking select articles as this may prevent you from finding a newer and updated solution
  • If you are unable to find your specific error when searching, raise a Broadcom Support case and we will assist

Additional Information

To keep up with our KB changes, you may now subscribe to articles and you will be informed when there is an update, see the steps here: Subscribe to a Broadcom knowledge article