Unable to generate a support bundle via the VMware Cloud Director Availability Provider Portal
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Unable to generate a support bundle via the VMware Cloud Director Availability Provider Portal

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Article ID: 377232

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Updated On:

Products

VMware Cloud Director

Issue/Introduction

  • When you click Generate New in the Support bundles view of the VMware Cloud Director Availability (VCDA) Provider Portal, the support bundle fails to generate and you see an error similar to:

    Operation canceled due to an unexpected error.

  • Because of this you cannot generate and download support bundles via the Provider Portal.
  • When you connect to the Cloud Director Replication Management Appliance via SSH, you see the disk usage reach 100% usage while the support bundle is being generated.

Environment

VMware Cloud Director Availability 4.x

Cause

This issue occurs because the Cloud Director Replication Management Appliance runs out of space while generating the support bundle.

Resolution

To resolve this issue, free up disk space on the Cloud Director Replication Management Appliance to allow for the support bundle to be generated.

For more information on freeing up disk space, see Free up VMware Cloud Director Availability appliance disk space.

If you are still experiencing this issue after freeing up disk space on the Cloud Director Replication Management Appliance, contact Broadcom Support and note this Article ID (377232) in the problem description. For more information, see Creating and managing Broadcom support cases.

Workaround:

To work around this issue, you can collect product support bundles via the command line as detailed in Collect support bundles.

Note: When you generate a support bundle via the Provider Portal, the generated combined bundle includes bundles for the Cloud, Manger, Replicator, and Tunnel services. When you generate a bundle using the command line method, only a bundle for the service the command was run against will be generated.