CloudSOC GSuite and O365 Securlet activations both taking too long
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Article ID: 377223
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Updated On:
Products
CASB Securlet SAAS
CASB Security Premium
CASB Security Standard
CASB Security Advanced
Issue/Introduction
GSuite and O365 Securlet Activations both have not completed after waiting one week.
Cause
Client missing CASB Securlet SaaS entitlement
Resolution
Referred Client to contact Sales to obtain required CASB Securlet SaaS entitlement
Feedback
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Yes
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No