Upgrading Aria Operations hangs on step 9 of 14 Preparing to apply product update
book
Article ID: 377220
calendar_today
Updated On:
Products
VMware Aria Suite
Issue/Introduction
Upgrading Aria Operations to hangs on step 9 of 14 'Preparing to apply product update'
Some node(s) in the cluster are showing as inaccessible in the admin UI
Environment
Aria Operations 8.12 and later
Cause
Incorrect Gateway IP address was configured for the inaccessible node
Resolution
Revert to snapshots taken prior to upgrade attempt. As per best practice it is recommend that you take snapshots before making changes as per kb
Navigate to vCenter .
Log into the vCenter UI as an Administrator.
Right-Click the affected VMware Aria Operations VM and select Power > Shut Down Guest OS.
Select the affected VMware Aria Operations VM and navigate to the Configure > vApp Options tab
Locate the entry for key vami.gateway.vRealize_Operations_Manager_Appliance > Select that entry > Scroll to the top of the page > Click on SET VALUE > Update the entry to the correct value