Upgrading Aria Operations hangs on step 9 of 14 Preparing to apply product update
search cancel

Upgrading Aria Operations hangs on step 9 of 14 Preparing to apply product update

book

Article ID: 377220

calendar_today

Updated On:

Products

VMware Aria Suite

Issue/Introduction

Upgrading Aria Operations to hangs on step 9 of 14 'Preparing to apply product update' 

Some node(s) in the cluster are showing as inaccessible in the admin UI

Environment

Aria Operations 8.12 and later 

Cause

Incorrect Gateway IP address was configured for the inaccessible node

Resolution

  1. Revert to snapshots taken prior to upgrade attempt. As per best practice it is recommend that you take snapshots before making changes as per kb 
  2. Navigate to vCenter .
  3. Log into the vCenter UI as an Administrator.
  4. Right-Click the affected VMware Aria Operations VM and select Power > Shut Down Guest OS.
  5.  Select the affected VMware Aria Operations VM and navigate to the Configure > vApp Options tab
  6. Locate the entry for key vami.gateway.vRealize_Operations_Manager_Appliance > Select that entry > Scroll to the top of the page > Click on SET VALUE > Update the entry to the correct value
  7. Repeat steps 2 to 6 for all nodes in the cluster
  8. Bring the cluster back online
  9. Once online apply the upgrade pak file again.