Unable to open any reports in Jaspersoft Studio
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Unable to open any reports in Jaspersoft Studio

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Article ID: 377159

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Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

When we try to open any reports in jaspersoft studio we are getting and error of "LoggedInUserAttribute_ppmUserLanguage" does not exist.

Cause

This issue occur when the "Profile Attribute" got removed or deleted.

Resolution

- Log into Clarity as Admin

- Click on Home / Advance Reporting

- Click on Manage / Users

- Select the User ID that use in Jaspersoft Studio

- On the Right Panel check under "Profile Attributes"

Attribute: ppmUserLanguage (must be missing)

- Click on Edit

- Click on Attributes Tab

- Click on the "plus sign" Add new attribute

- Under Name type "ppmUserLanguage"

- Under value "en"

- Click on save

- Restart Jaspersoft Studio

The above steps should resolved the issue.