"Internal error. See logs for details https://<vCenter_Server_FQDN>/appliance/support-bundle" error while trying to backup the vCenter Server via VAMI page.
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"Internal error. See logs for details https://<vCenter_Server_FQDN>/appliance/support-bundle" error while trying to backup the vCenter Server via VAMI page.

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Article ID: 377112

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Updated On:

Products

VMware vCenter Server VMware vCenter Server 7.0 VMware vCenter Server 8.0 VMware vCenter Server 6.0

Issue/Introduction

When backing up the vCenter Server from VAMI, the following error is noticed : 

 

Cause

There are no as such errors present in the logs and the error message reported on the UI is very generic. 

Issue might happen because of the ports not being opened on the backup server required by the protocol due to which vCenter is unable to establish connectivity. 

 

NOTE : In the above scenario, we were backing up via NFS protocol and the ports required by NFS are 111 and 2049.

Resolution

Check the port connectivity from VCSA to Backup Server with the following command : 

 

  • curl -v telnet://<Backup Server IP Address>:111

  • curl -v telnet://<Backup Server IP Address>:2049

 

If the above commands shows no output, the ports need to be opened on the Backup Server with the help of the Networking Team. 

Please refer to the following kb to check the ports requirement by each protocol when backing up vCenter Server : https://knowledge.broadcom.com/external/article/322371  

Additional Information

For ports and protocols for all VMware products refer to https://ports.esp.vmware.com/