"Internal error. See logs for details https://<vCenter_Server_FQDN>/appliance/support-bundle" error while trying to backup the vCenter Server via VAMI page.
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"Internal error. See logs for details https://<vCenter_Server_FQDN>/appliance/support-bundle" error while trying to backup the vCenter Server via VAMI page.

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Article ID: 377112

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Updated On:

Products

VMware vCenter Server VMware vCenter Server 7.0 VMware vCenter Server 8.0 VMware vCenter Server 6.0

Issue/Introduction

When backing up the vCenter Server from VAMI, the following error is noticed : 

Environment

VMware vCenter Server 6.x

VMware vCenter Server 7.x

VMware vCenter Server 8.x

Cause

There are no specific errors present in the logs and the error message reported on the UI is very generic. 

Issue might happen because of the ports not being opened on the backup server required by the protocol due to which vCenter is unable to establish connectivity. 

Resolution

  1. Identify the protocol being used for the backup.(Encircled in red in the above screenshot)
  2. Refer to the following KB to check the ports requirement by each protocol when backing up vCenter Server :
  3. Check the port connectivity from VCSA to Backup Server with the following command based on the ports validated in Step 2:
    curl -v telnet://<Backup Server IP Address>:21
    curl -v telnet://<Backup Server IP Address>:20

If the above commands shows no output, the ports need to be opened on the Backup Server with the help of the Networking Team. 

NOTE : In the above scenario, we were backing up via FTP protocol and the ports required by FTP are 20 and 21. The ports can change based on protocol used. 

Additional Information

For ports and protocols for all VMware products refer to VMware Ports and Protocols