High Speed Discovery scan will get stuck in running state if NFS remediation location disk space becomes full after partially quarantining a file to it
search cancel

High Speed Discovery scan will get stuck in running state if NFS remediation location disk space becomes full after partially quarantining a file to it

book

Article ID: 376904

calendar_today

Updated On:

Products

Data Loss Prevention Data Loss Prevention Plus Suite Data Loss Prevention Network Discover Data Loss Prevention Enterprise Suite Data Loss Prevention Enforce Data Loss Prevention Discover Suite Data Loss Prevention Core Package

Issue/Introduction

On DLP 16.1, if the customer is using copy/quarantine/tag location as a NFS share and the scan is stuck for a long time or remains in the running state for longer than expected then there could be a possibility that the NFS share has run out of disk space.

Environment

DLP 16.1

Cause

How to identify if this is the case?

  • NFS share is used as a remediation location

  • Verify that the NFS share has run out of disk space

  • Scan remains in Running state

  • Scan statistics are not getting updated for a long time

  • You may be seeing an error on the Scan Details page “Failed to upload the file 'file_path' to location 'nfs://<remediation_location>'. This may be due to issues with network connectivity, upload permissions at the destination, or insufficient disk space on the destination folder.”

Resolution

  • Increase the available free disk space on the affected NFS share

  • Recycle the Network Discover Cluster from the Cluster Details Page