CAF SETSERVERADDRESS fails if the current Scalability Server is not contactable
search cancel

CAF SETSERVERADDRESS fails if the current Scalability Server is not contactable

book

Article ID: 376860

calendar_today

Updated On:

Products

CA Client Automation - IT Client Manager

Issue/Introduction

Trying to register the Client Automation Agent to a new Scalability Server with the command "caf setserveraddress" fails if the Agents current Scalability Server is no longer available. 

Environment

Client Automation 14.5

Cause

The "caf setserveraddress" command first tries to deregister the Agent from its current Scalability Server. As the old Scalability Server is no longer available this fails.

Resolution

Use the novailidate option with the "caf setserveraddress" command.

For example: "caf setserveraddress new_ss.name.com novalidate"