JasperReports Server 9 License Failed
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JasperReports Server 9 License Failed

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Article ID: 376582

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Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

The following error appears 30 days after installing JasperReports Server 9.0:

License Failed.

Your license has expired.

If you evaluated JasperReports Server and have just installed a new version of it, your evaluation license has expired.

Environment

Service Desk Manager 17.4 RU2 and later

JasperReports Server 9.0

Cause

The evaluation license has expired and the license bundled in the Service Management 17.4 RU2 installation files has not been configured.

Resolution

The license for JasperReports Server 9.0 is located in the 17.4 RU 2 media installer. 

Path: CASM_DVD\filestore\Jasper\9.0.0\License\jasperserver.license

Refer to steps 8 to 11 in the section "Install Jaspersoft Server 9.0.0 on PostgreSQL, Microsoft SQL Server, or Oracle database using WAR distribution"

 

Additional Information

If the licensing error message does not display the folder containing the expired license file, you may need to search the Jaspersoft server's hard drive for all copies of "jasperserver.license" to find out where the evaluation license is currently stored.  Once that is discovered, replace the evaluation license with the one from the Service Desk installation image's filestore and restart Jaspersoft.